Skip to main content
Topic: Virtual webcam not working on macOS Sonoma 14.1 (Read 4214 times) previous topic - next topic

Virtual webcam not working on macOS Sonoma 14.1

After updating to Macos Sonoma 14.1, virtual webcam doesn't work anymore.

According to https://support.apple.com/en-us/HT213969, "Starting in macOS Sonoma 14.1, cameras and video output devices that don't use modern system extensions won't be available to use unless you restore the legacy settings."

I tried the workaround that Apple suggests but it hasn't worked.

Is the fix for this issue in the roadmap for Splitcam anytime soon ?

Thank you !!!


Re: Virtual webcam not working on macOS Sonoma 14.1

Reply #1
Hello
We work on it and we will try to resolve this issue in next version.

Re: Virtual webcam not working on macOS Sonoma 14.1

Reply #2
Hello. 
After upgrading to macos Sonoma 14.1.1, the splitcam stopped working ( I've been working on it for 3 years).
It doesn't connect to the main camera, macbook doesn't see it when selecting it in apps.
On November 16, I contacted you on telegram with this problem. You promised to solve the problem within a few days.
Can you please tell me when my issue will be resolved?


Re: Virtual webcam not working on macOS Sonoma 14.1

Reply #4
I've tried the update version above (1.13 (142)) , it's not working yet.

[
quote author=SPLITCAM SUPPORT link=msg=991 date=1701185082]
Hello
Please try this beta version :
https://www.dropbox.com/scl/fi/6ilqzdiwhinbrlqigle8w/SplitCam.dmg?rlkey=me00jqxnavi1h90z1x9xmlt6w&dl=0

and let me know if all work for you !

thank you
[/quote]