Skip to main content
Topic: Lovense Plugin for SplitCam (Read 524 times) previous topic - next topic

Lovense Plugin for SplitCam

Hello.

SplitCam has partnered with Lovense to release a plug-in for Lovense devices to work in SplitCam.
The plugin works and installs in the same way as in OBS.

 

To work, you need to install:
- SplitCam version 10.4.5 or higher
- Lovense plugin version 1.0.1.8 and higher

you also need Lovense Browser or Lovense Cam Extension, you can download them here

 
Here you can find a quick guide to setting up Lovense in SplitCam:
https://ru.lovense.com/cam-model/guides/Written-Guides/Installation-Guides/Lovense-Splitcam-Toolset

 
if you have any questions, write here or to us in telegram: @splitcam, skype: jack-px

 
Have a good job.