Skip to main content
Topic: Sound for video (Read 229 times) previous topic - next topic

Sound for video

I see from previous posts that you are unable to have sound when streaming a video file. You have indicated it would be fixed shortly but that was months ago.
 Is there a fix for this?
Am I doing something wrong?
When will the new version promised be ready?

Re: Sound for video

Reply #1
I see from previous posts that you are unable to have sound when streaming a video file. You have indicated it would be fixed shortly but that was months ago.
 Is there a fix for this?
Am I doing something wrong?
When will the new version promised be ready?


You need sound control for video file?
Or explain  please what exactly you want to do?

Re: Sound for video

Reply #2
When I stream a video file I see the video but there is no sound.

Why?

Re: Sound for video

Reply #3
When I stream a video file I see the video but there is no sound.

Why?

You can listen sound too you need hold ctrl + click mouse on sound icon.
We did it because if you use microphone  you will hear echo..

Re: Sound for video

Reply #4
Thank you for your help on this. 
I have now been able to get the sound working.  Unfortunately it is causing some lag in the stream and the sound gets jumpy does not keep up with the video. 

I suspect this might be a system issue on my end. Not sure there is much I can do about it. 
This is an amazing program in all other ways.  I wish it would work for my purposes.

I welcome any suggestions you might have.

Once again thank you.
Maybe once I invest in a much better computer it will work for me.

Re: Sound for video

Reply #5
Thank you for your help on this. 
I have now been able to get the sound working.  Unfortunately it is causing some lag in the stream and the sound gets jumpy does not keep up with the video. 

I suspect this might be a system issue on my end. Not sure there is much I can do about it. 
This is an amazing program in all other ways.  I wish it would work for my purposes.

I welcome any suggestions you might have.

Once again thank you.
Maybe once I invest in a much better computer it will work for me.

Thank you.
What your video file resolution?

Re: Sound for video

Reply #6
1280 X 720  (16:9)
29.97 fps
44100 Hz stereo

I could make some adjustments to these videos in order to get reasonable quality steam but I can't push quality to far as they are music video clips I need to steam for my recording artists.  Needs to stand out as a quality steam and video.

Re: Sound for video

Reply #7
What is your processor,RAM, and video adapter?

Re: Sound for video

Reply #8
Processor- AMD A6 9225 Radeon R4  5 compute cores 2C +3G 2.60 GHz

8.00 GB Ram

Graphics Card - AMD Raderon  R4 Graphics

I think that is what you are asking for.

Re: Sound for video

Reply #9
Should I take your lack of any response back on the specs, as there is no fix or solution to the issue I'm having?
Just trying to decide if I should move on?

Re: Sound for video

Reply #10
Hello
Sorry for delay with answer
Can you give more information , maybe sreenshots?

What exactly you try to do, and what you receive ?

Re: Sound for video

Reply #11
I already explained all that. Read above please!!

The program is not able to smoothly stream a video with audio.  The audio is skipping and out of sync. with the video even before trying to send it through the internet.  Impossible to make a screen capture of that.

Great program but you have some bugs to work out.

Re: Sound for video

Reply #12
What is your CPU and GPU load, when you stream ?


Re: Sound for video

Reply #13
CPU ranges 65-75%
GPU ranges 10-12%

I'll also note I just cleaned all cookies/cache/temp files last night so all resources should be free to access if that matters.

Re: Sound for video

Reply #14
60-65% its very big load maybe coz this your problem with sound

what  you add to your scene ? what layers you added and what resolutions and fps  of this layers?
splitcam eat all 60% cpu ? or some other soft?