Skip to main content


This section allows you to view all Topics made by this member. Note that you can only see Topics made in areas you currently have access to.

Topics - Camzerorider

SPLITCAM TECH SUPPORT / Communicate fps (and resolution) to the System
Not sure if this is the right topic ... it's actually a mixture of feature request and issue

I am using Jami (Url: ) on Windows 10. It seems generally that SplitCam does NOT communicate the fps and/or the resolution you've selected using SplitCam:

Even if you change the fps / and or resolution using SplitCam it is not communicated to the system? Can you please change / fix this issue?
SPLITCAM TECH SUPPORT / SplitCam Video Driver doesn't allow to select 24,25,50 fps
If I use the Windows 10 camera app I can only select 30 and 60 fps for the "SplitCam Video Driver" even if you set the frame rate of SplitCam to 24,25, or 50 fps.

EDIT: Once you'll enable custom frame rates (in the future) can you also check if they work if you select "SplitCam Video Driver"  and want to this frame rate using the Windows 10 camera app?
FEATURE REQUESTS AND SUGGESTIONS / Allow the set a custom video resolution and custom frame rate
If you are using OBS-Studio you can set a custom video resolution (example 1360x768 and even a custom frame rate (36 fps, etc.)).


It would be great if you were also able to set a custom video resolution and framerate (and maybe even video quality) using the settings of Splitcam (SplitCam Settings > General)
SPLITCAM TECH SUPPORT / SplitCam exception Unknown error occured [Windows 10 32-bit]
I just installed the Version for Windows 10 (x86) - SplitCam v10.5.92.

I am using Windows 10 32-bit (Intel(R)_Atom(TM)_CPU__Z3735F)

Even if I run SplitCam as administrator or/and if I run SplitCam in compatibility mode.

EDIT: I just saw the system requirements:
I am using only 2GB RAM. So this version does not work because I have not enough RAM? Is this the reason why I get this error message?

Is there any old version which will work if I am using just 2GB RAM?