Skip to main content
Topic: Browser Source shows only internet explorer compatible websites  (Read 5425 times) previous topic - next topic

Browser Source shows only internet explorer compatible websites

More and more websites drop Internet Explorer support as that browser is no longer maintained. See: https://github.com/angular/angular/issues/41840
When I use such a website as browser source nothing is displayed.

I guess Splitcam uses the IE engine/mode to render the website? Edge uses the chrome engine. It would be nice if Splitcam used the chrome engine as well. I am only guessing, as I don't know how the browser source works internally, but any website should work.
Could you please fix that?

Re: Browser Source shows only internet explorer compatible websites

Reply #1
Hello

Send me please your links, i will try to check them

Coz we use Chrominium and not IE.

Re: Browser Source shows only internet explorer compatible websites

Reply #2
Sorry for the delay. Could you please test it with the following link?

https://live.feedbeat.io/artist/stage?url=4c91e0d1-db55-4ed3-be03-8a2a6f05c62e&chroma=false&emojiaudio=false&textvisual=true&textslow=false&emojivisual=true&confettivisual=true&staticlayout=false&doorsopen=false&applauseaudio=true&showengage=true

I tested it with Splitcam 10.6.36, December 15 2022 and it does not work.
It should show a black screen with a box in the upper left an bottom right corner. And also a Logo.

It works in Chrome directly and also in OBS.

 

Re: Browser Source shows only internet explorer compatible websites

Reply #3
I installed the latest version of Splitcam. Now it works as before. Thank you.