Skip to main content

Topics

This section allows you to view all Topics made by this member. Note that you can only see Topics made in areas you currently have access to.

Topics - MarcW

1
SPLITCAM TECH SUPPORT / Initial mute of audio mixers not honored
Hi,

I've one scene with several audio sources (6). All of them are muted (I enable them when needed).
Uppon application start, all mixers show the red muted flag, however, the audio is not muted. Unmute and mute again does the trick.

v10.5.35

Marc
3
SPLITCAM TECH SUPPORT / Soundmonitor not Muted
Hi,

When enabling audio in the audiomixer, the audio is heard from the local speakers. Ctrl-Click the speaker icon in the lower part of the screen doesn't toggle the monitor. This is first noticed in  v10.5.28.
I upgraded to v10.5.35 and in the initial start it seemed solved. However I needed to reboot since the splitcam audio driver wans't available in the system. After reboot, the problem was back. All mixer audio is heared through the system speaker.

Thanks Marc
4
SPLITCAM TECH SUPPORT / IP cam is not reconnecting
If a IP cam disconnects (or restarts) the scene won't reconnect.  I can pause and resume the stream without result.  I cannot reconnect

Using 10.5.12 x64

Thanks Marc
5
SPLITCAM TECH SUPPORT / NVIDIA driver nagging
Hi,
I installed Splitcam v10.4.19 and each time I start it, is nags ambout the NVIDIA drivers to be outdated. If I want to upgrade them.
This won't work since my laptop has a buildin Intel graphics adapter.